Quick automobile review finder - select below

3,868 Irish motoring queries answered to date.

On changagoidem.ie there is no such thing as a silly question. No matter how small or complicated an issue seems, we'll help. Our experts will quickly answer your queries in a friendly and jargon-free manner. What are you waiting for? Ask us Anything!

Please remember that we offer advice, not gospel. We cannot be held responsible for recalls, a second hand automobile's history, acts of God, changes in automobile pricing or Government policy. We are here to help and offer independent, impartial and free advice. What you do with it is entirely up to you!

By submitting a question you are agreeing to this statement. Thank you.

Ask Us Anything

Please ask your question in the box below. We will answer it as soon as possible.

Please note that we may edit the text of your question and that, if you provide your name and town, these will appear with your question. No other personal or information will be displayed or made public.

My 2015 Audi Q3 won't start. Help!

I have a 2015 Audi Q3 and it does not want to turn on the engine. It's as if the security system has activated a short current for the engine as everything else turns on. How can I correct this?

Filed under fault - Asked by Jose A Flores (Puerto Rico) - Sat, 14 Apr 2018 03:41


My VW Transporter is vibrating...

Good day,

I am referring to a question sent in by Ken Maher (Ballyger, Co.Galway) on 16 March 2014. He asked about a 2004 VW Transporter that had a vibration at about 2,000rpm when under power/load. I am experiencing the exact same problem with my 2007 Transporter T5. Was there ever a reason other than the CV joints?

Filed under fault - Asked by Derek Wormald (Queenstown) - Tue, 13 Mar 2018 17:13


Why does my SEAT stop-start not work?

I have a 2011 SEAT Leon Ecomotive SE 1.6 diesel and the stop-start system is not working. It seems to have decided to stop working and when I try to use it the message on my dashboard is 'start/stop is not possible.' I have checked the tyres and the pressure and they seem to be within spec. Can you advise what I need to do to get it back working?

Thanks

Anne Marie

Filed under fault - Asked by Anne Marie Connolly (Mullingar) - Wed, 07 Mar 2018 16:06


Does my dad's automobile need a new ECU?!

Done the pedal test on my dad's 2001 Opel Astra (it was running slow and drinking petrol) and got the codes p1122, p1120 and p1155; we were told these are to do with the automobile's computer and will cost in the region of €1,000 to replace the computer and reprogram. Is this correct or is it easily fixed?

Filed under fault - Asked by Maebh Bushe (Dublin) - Mon, 18 Mar 2013 00:19


Why an engine warning light in my VW Polo?

Why does my engine warning light come back on after I got the two lambda sensors changed, which it said was the problem? My automobile is a 2003 Volkswagen Polo.

Filed under fault - Asked by Danielle Automobileey (Delvin) - Tue, 05 Feb 2013 21:02


What's up with my Freelander's window?

Why won't the rear window on my Land Rover Freelander stay closed?

Filed under fault - Asked by Mark Kavanagh (Dublin) - Tue, 12 Feb 2013 22:58


Why has my Dacia's power steering failed?

I have a Dacia Sandero Ambiance 1.2 not done 19,000 miles yet. But have lost power steering. The automobile is three years and two months old. Any idea what the problem could be?

Filed under fault - Asked by Matthew Green (Galashiels ) - Sun, 11 Feb 2018 13:11


Wiper and fogging issues in my Octavia.

I drive a 2007 Skoda Octavia Ambient 1.4. I am having problems with wet inside the front and rear windscreens, yet the automobile does not seem damp. Also, the rear wiper stops and starts as it sees fit. What would you suggest?

Filed under fault - Asked by Eoin Ryan (Waterford) - Wed, 20 Feb 2013 22:23


Why is my Volvo S40 lacking power?

Can any one tell me what the reasons are for a Low Engine Performance warning when I go to start my Volvo S40 1.6D?

Filed under fault - Asked by Kevin Anthony (Enniscorthy) - Mon, 25 Feb 2013 17:09


What's wrong with my Ford Mondeo?

Hello.

I hope you can help. My 2006 Ford Mondeo 2.0-litre TDCi Platinum revs very high when ticking over and also lately will totally lose power and engine will cut out while driving.

Filed under fault - Asked by Anne Mahon (Galway) - Mon, 22 Jul 2013 14:30


Back to Question list